OSX – Fix Git Vulnerability

As described in the post here all git versions below 2.7.1 are vulnerable for Remote code execution under CVE-2016-2324 and CVE-2016-2315.

Check for git version

    $ git --version
    git version 2.6.4 (Apple Git-63)

Read more

%d bloggers like this: